Monday, 20 September 2021

They discover vulnerabilities in the Bluetooth that allow to control devices

Security vulnerabilities can affect all types of devices and systems that we use. They can be exploited by hackers to launch their attacks and compromise their proper functioning. Today we are echoing a series of Bluetooth flaws that allow would-be intruders to impersonate legitimate devices and basically take control. We are going to explain what it consists of.

Security flaws put Bluetooth devices at risk

Specifically, these are vulnerabilities detected in Bluetooth Core and Mesh Profile, two specifications that would allow an attacker to impersonate legitimate devices. This would open the door for Man-in-the-Middle attacks. They could steal personal information through communications.

It must be taken into account that these specifications that we mention serve to define the requirements that Bluetooth devices will need to be able to communicate. In case a hypothetical attacker was within range, it could launch MitM attacks.

From SIG, acronym for Special Interest Group and responsible for supervising Bluetooth standards, has issued notices warning of this problem. In total, there are seven vulnerabilities detected and that affect these two specifications that we have indicated.

They have quickly urged organizations to install the necessary patches to address these issues. It is very important that any user with a Bluetooth device has the latest versions installed. In this way you can solve these types of vulnerabilities and any other errors that may exist. A very important way to stay safe at all times.

We can name Android Open Source Project (AOSP), Cisco, Intel, Red Hat, Microchip Technology, and Cradlepoint as some of the vendors that have been affected by these security issues. All of them are already working on fixing the vulnerabilities and offering users patches. We can see all the information regarding these vulnerabilities.

 

 

Updating devices is very important

We have seen that we are facing a series of security vulnerabilities that can jeopardize the security of multiple devices. Wireless connections are widely used today. We speak for example of Wi-Fi, but also of Bluetooth. There are many devices that share information between them, that connect to be able to work together and that, in short, can exchange important data.

All this makes it necessary to always have the latest versions and updates available. Thanks to the patches we can solve possible vulnerabilities and bugs that may appear. This will prevent hackers from exploiting them and accessing our computers.

There are many security risks when using Bluetooth. It is very important that the devices that have this technology are correctly updated. They must always have all the versions available in their latest version and thus be able to reduce the risk of suffering problems that could compromise our privacy and security.

It is especially important to protect devices that connect over wireless networks. It is just what can be used by hackers to control our computers. We have seen the case of these failures affecting Bluetooth, but it can occur at any time with similar errors.

 

Link: https://www.redeszone.net/noticias/seguridad/vulnerabilidades-dispositivos-bluetooth-control/

 

NOCPERU - DATA CENTER, is the first corporate data center dedicated to companies, a robust and stable system developed with fiber optic connectivity and operated by the highest international standards.

Contact Us

Trujillo, La Libertad, Perú
01 641 1239
044 64 3108
01 305-749-5753
+51 902 524 298